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ArcMap: Finding a Feature
• The Find button lets you search a map for features that match 

your search criteria 
1. Click the Find button

2. Find dialog box appears

3. Let us search for the University park

4. Type University in the Find field

5. You can search for features from a
particular layer or from all layers
on the map

6. Here let us choose parks_polygon

7. Click Find

8. Lower box shows all matches

9. Select from the list

10. It will highlight it on the map
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ArcMap: Finding a Feature
• Right-click on the University park and choose:

o “Zoom To”: to go to the site

o “Flash to”: just show you where without changing your map

o “Pan to”: to center the map on it

• Try them all

9/17/2014 99



9/17/2014

2

Bookmarking
• You can create a spatial bookmark in ArcGIS

• Let us zoom to University Park (Parks Polygon layer)

• Now go to Menu and click on Bookmarks

• Choose Create Bookmark

• Type the name of your bookmark (e.g. UNI_PARK) and then 
click OK

• Zoom to full
extent now

• Go to
Bookmarks and
now choose
UNI_PARK
What happens?

9/17/2014 100

The Measuring Tool
• ArcGIS like Google Maps has a tool to measure distance

• The tool looks like a ruler and it is found under the Tools 
toolbar

• Powerful as it can be used to measure distance, 
perimeter, and area

• You can also sum distances and areas

• It knows the geometry of each
layer
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Symbology

• Often you need to change the way the objects are 

shown on your map � Change Symbology

• Right click on the feature you want to change its symbol 

within the Table of Contents

o Let us change the symbology of the water main nodes

� Right-click watermains_arc in the ArcMap table of

contents and click Properties
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Symbology
• The layer Properties dialog box appears

• Go to Symbology

• You can change the symbol scheme for the layer, as well as its 

appearance in the table of contents, from this tab
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Basic Symbology
• Choose Single Symbol and then under Symbol click 

on the button to change the style, color, and size of the 
symbol to be used
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Basic Symbology
• Choose Single Symbol and then under Symbol click on 

the button to change the style, color, and size of the 
symbol to be used

• Choose:
o A filled square

o Red color

o Size 14

• Click OK

• Click Apply

• The changes are now
reflected on your map
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Mapping of Attribute Data
• In GIS, each feature can have a number of attributes attached 

to it (e.g. land parcel, assessed value, square footage, land 
use)

• We can map out these attribute values by their corresponding 
geography on your map

• Two basic approaches for classifying the data:

o Category approach

o Quantities approach

Symbology in ArcGIS
• Quantity approach:

o Applies to numeric attributes that are ordinal (have order to them)

o This means one values is greater than or less than another

o Good for continuous data

• Category approach:
o Applies to categorical data, where the categories can have, but don’t need to 

have an order

o If they do have order, the category approach ignore that order

o Good for discrete classes

• Note that the same map can have different layers with 
different symbologies: 
o Some simple, some quantitative and some categorical attributes

o But 1 layer should be of 1 type
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Symbology in ArcGIS
• Try to change the symbology of the water main nodes to 

quantiles

• Click Quantities � the panel changes to give you controls for 
drawing with 3 options

• Choose Graduated Symbols

• Choose the field you want to use

• Click the Value dropdown arrow and click
Outlet_Siz for the watermain_nodes

• You can choose to normalize your value by
another attribute (not done here)

• Choose the symbol size range (5-20)

• Choose your symbol (Blue Circle)

• Click OK
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Quantiles
• Here we only have 5 values but what if we have many numbers?

• Not practical to assign a symbol for each number

• I need to classify my divisions: Many options are available
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Classification

• The Classification 
Method affects 
how the mapped 
attributes will look

• ArcGIS normally 
defaults to the 
Jenks, or natural 
breaks, method

These are the breaks it makes, based 
on the distribution of the data

largesmall

• If we select the equal 
interval approach

• Notice how all the 
breaks are evenly 
spaced

• With a fairly normal 
distribution of data, 
this is usually OK

Classification
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• You can change 
how many classes 
you want

• Here’s what the 
same distribution 
looks like with only 
5 equal intervals

Classifcation

Classification

• When the 
distribution is 
skewed, or there are 
significant outliers 
� equal interval 
is problematic

• Why?

• Most intervals have 
no data in them
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• This map tells 
us almost 
nothing

• Why?

• Because almost 
all the records 
fall into the first 
class

Classification

• Notice how with natural 
breaks there are now 
more classes on the left 
side, where most of the 
data are

Classification
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• This map, made 
with Natural 
Breaks, is more 
intelligible

Classification

• There is a similar 
approach to Natural 
Breaks called Quantile

• This method sets class 
boundaries so each class 
has equal numbers of 
observations in it

Classification
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Classification

Quantiles

Categories
• This is the simplest type of symbology: we are simply assigning 

a different color or symbol to each feature with a given 
categorical value

• Try to change the symbology of the street_arc to reflect the 
type of the road

• Generally, we will choose “Categories>> Unique values”

• Choose your values field that contains the attribute and then 
click the “Add all values” button

• Change the symbology of each
road type accordingly:
o Type 3: Red Width 2

o Type 4: Black Width 3

o Type 5 Pink Width 4

• Click OK � Apply � OK
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Symbology by Charts
• Attributes for point, line or polygon features can also 

be displayed as charts on the map

• Try that with the Parks:
o Show the park area and park length as bars that are normalized by: Percent of Total
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Saving Symbology
• What happens to all your hard work on customizing 

the symbology for a giver shapefile when you exit 
GIS?

o It is not saved (unless you save the map)

• If you want to save your symbology for that shapefile
for future use in other maps � save it as a layer file

• Right click on the shapefile in the TOC and click “Save 
As Layer File”

• This will create a LAYER file with the same name as 
our shapefile but with the .lyr extension

.shp VS .lyr
• A layer file primarily stores the symbology for a 

given feature

• A layer file is a just a link to the actual data

o It does not store the data's attributes or geometry

o The .lyr file needs the .shp file to display

o If you email the .lyr file need to provide the .shp file 
along with it

o Check the Water Use.lyr file in
Greenvalley



9/17/2014

15

Symbolizing Rasters
• Raster grids have a different type of symbology

window than the one you see with vector data

• If raster data is continuous ���� defaults to the use a 

color ramp

• To change right click on the layer in the TOC

o Choose symbology

o 4 symbology methods

• Defaults to stretched

• Add the Raster Elevation Raster:
Getting_Started\project\State_share\elevation
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Symbolizing Rasters
• To change right click on the layer in the TOC

o Choose symbology

o Default is Stretched

o No information on data values associated with 
shades of color

o Stretching colors 
from min to max

o Often the the
actual min/max
values are not
the same across
rasters…
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Raster: Symbology

Symbolizing Rasters: 
Classified

• Let us change from Stretched to 
Classified:
o Color transition are less subtle but can see exactly which value 

ranges correspond to which color

o Groups cell values into classes

o Choose 6 classes

o You can also change the number of categories and the way the 
categories are formed
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Symbolizing Rasters: 
Others

• Manual
o Lets you set the class breaks

o Placing breaks at important threshold values

• Equal Interval
o The range of cell values is divided into equally sized classes

o You specify the number of classes

o Emphasize the relative amount of attribute values compared to other values

• Defined Interval
o You specify an interval to divide the range of cell values

o ArcMap determines the number of classes.

• Quantile
o Each class contains an equal number of cells

• Natural Breaks (Jenks)
o The class breaks are determined statistically by finding adjacent feature pairs between 

which there is a relatively large difference in data value

• Unique Values
o Different color for each value (<2,048)

Symbolizing Rasters: 
Unique Values
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Rasters: Reusing Your 
Symbology

• If you want to save the symbology and reuse it to another layer 
� Need to save as LAYER file option

o Right click to the raster and click Save As Layer File

o Save layer file in your directory

o Go to new Raster

o Open its properties

o Select the Symbology tab 

o Click the Import button

o Navigate to the saved layer file and select the saved layer 
file

• I can also save and load a .lyr file of my raster
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Adding Labels to a Map
• You can label your map features

• Right-click on a layer in the table of contents

• Choose “Label Features”

• Let us try it with street_arc
o You should see the names of the streets to the map

• Note that you can change the field used for naming by 
going on to “Layer Properties”
o Click on Labels

o Choose what field you want to use

o You can change font style, size, scale,
style, and placement
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Producing Your First Map
• After you are happy with your map it is time to produce it

• We need to move from “Data View” to “Layout View”

• Click View and click Layout View or Find the View Toolbar at 
the bottom of the Map Window and click on the Layout View  
icon

• Go to File>Page and Print Setup and change the Paper size to 
A4 and the Orientation to Landscape

• Click OK to apply this change

• You can see the map on a virtual page

• The layers of data appear in a data frame on the page

• There is always at least one data frame on a map

• This one is called Layers; you can see its name at the top of 
the ArcMap table of contents (you can also rename it)9/17/2014 137
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Map Layout
• The active data frame is shown in boldface type in the table 

of contents

• You can have multiple datafarmes in a map
o Each acts independently of the other

o Good for comparisons or showing different areas on the same map

• Make sure your Object Select Tool is selected and click once 
inside the Data frame in the Map Document window

• This should highlight the Data frame and activates the Resize 
option

• Resize your map to fit in your Layout page

• You can use the Pan button to move around your map without 
changing the scale

• You can also zoom in and out to change the scale of your map
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Maps with >1 Dataframe
• If you want to have multiple independent maps on the 

same layout

• Go to Insert and choose a new “Dataframe”:
o Go to Insert> Dataframe
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Inserting the Main Map Elements

• Every map should have at least:
o A title

o A legend

o A scale bar/scale text

o A North Arrow

o The name of the person/company who
created it and when

• You can also add titles, pictures,
and text

• You can add all those from the
Insert Menu

• Each one of these elements can
be modified in ArcMap
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Inserting and Modifying 
the Scale Bar

• Click on Insert > Scale Bar

• Choose the type

• Click on Properties

• Make changes:
o Number of ticks

o Units

o Labels
(Should match
units)
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Saving the Map

• Click File and click “Save As”

• Browse to the location you want to save in
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Printing Your Map
• Click File and click Print

• Choose your printer

• You can also export your map to a JPEG, PDF, and CAD
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Export Your Map
• Choose the type of file you want to export to

• Choose Resolution

• Choose location
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